GAEで使うgem

| コメント(0) | トラックバック(0)

http://code.google.com/p/appengine-jruby/wiki/UseGems の説明がアップデートされてないようで、

appcfg.rb gem install

を実行しても、
Sorry, the 'appcfg.rb gem' option is deprecated.
Simply update the 'Gemfile' and run 'appcfg.rb bundle .' instead.

と言われてしまう。
Getting Startedにあるように、gemを使う時はGemfileに書けば良いみたい。

開発サーバーを起動(dev_appserver.rb を実行)しても、自動的に依存関係のあるgemをダウンロードしてきた。

トラックバック(0)

トラックバックURL: http://somethingnew2.com/cgi/b/mt-tb.cgi/1144

コメントする

この記事について

このページは、SATO Yozoが2009年11月12日 15:00に書いた記事です。

ひとつ前の記事は「これ以上ないくらいシンプルなGAEアプリ (JRuby)」です。

次の記事は「ついにYoutubeが1080p HDに対応」です。

最近のコンテンツはインデックスページで見られます。過去に書かれたものはアーカイブのページで見られます。

月別 アーカイブ

ウェブページ

OpenID対応しています OpenIDについて
Powered by Movable Type 6.1.2